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Program missing after failed upgrade

Created on  | Last modified on 

Summary

The Sage 50 Accounting desktop icon is missing or blank. Trying to run the program produces an error prompting you to locate the program.

Description

Cause

  • Services running during installation such as Actian
  • Antivirus running during installation
  • Corrupted previous installation
  • Pending Windows updates

Resolution

CAUTION: This solution needs advanced Operating System knowledge. Consult your system administrator for help. Sage isn't liable for issues caused by improper changes to the Windows Registry. Always back up your data before applying advanced solutions.

If the shortcut icon disappeared on its own without an attempt to upgrade or update the program, see Missing shortcut icon.

Run the upgrade again

  1. Reboot your computer.
  2. Locate the data path to find the Updates folder. You can also download the installer again from Sage 50—U.S. Edition: Download Portal.
    • We recommend disabling your antivirus when installing. Refer to your antivirus documentation.
  3. Run the upgrade installer.
  4. Follow the prompts to complete the installation. If the problem still exists, proceed to the next section.

Uninstall the previous version of Sage and run the upgrade again

  1. Completely remove the previous version of Sage 50.
  2. Run the upgrade installer again.

 

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Related Solutions

How to install updates
Installation Instructions - Sage 50—U.S. Edition
How to install updates manually