Summary
The Sage 50 Accounting desktop icon is missing or blank. Trying to run the program produces an error prompting you to locate the program.
Description
Cause
- Services running during installation such as Actian
- Antivirus running during installation
- Corrupted previous installation
- Pending Windows updates
Resolution
CAUTION: This solution needs advanced Operating System knowledge. Consult your system administrator for help. Sage isn't liable for issues caused by improper changes to the Windows Registry. Always back up your data before applying advanced solutions.
If the shortcut icon disappeared on its own without an attempt to upgrade or update the program, see Missing shortcut icon.
Run the upgrade again
- Reboot your computer.
- Locate the data path to find the Updates folder. You can also download the installer again from Sage 50—U.S. Edition: Download Portal.
- We recommend disabling your antivirus when installing. Refer to your antivirus documentation.
- Run the upgrade installer.
- It often helps to run the installer as an administrator. See Installation freezes on Step 1 of 3 when _setup.exe needs to be run as administrator.
- Follow the prompts to complete the installation. If the problem still exists, proceed to the next section.
Uninstall the previous version of Sage and run the upgrade again
- Completely remove the previous version of Sage 50.
- Run the upgrade installer again.
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