Error: "An error has occurred in the backup/restore...Native Error 00033"
Description
Cause

User, task, or network connection is stuck and needs to be disconnected

Resolution

 CAUTION: If you are experiencing the stuck user after a power outage see Issues with the program after experiencing a program crash prior to disconnecting users.

Error happens on all computers:

  1. Disconnect users using the DBRegister Utility.
  2. If the error continues, close open files at the server.
  3. If that does not resolve, stop and restart the database engines on your Sage BusinessWorks server.
  4. Reboot the Sage BusinessWorks server.

Error happens on one computer:

[BCB:163:Chat BusinessWorks US:ECB]

 

Steps to duplicate
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