Summary
The above error occurs in Sage 50 Accounting when Actian isn't running or needs restarting.
Cause
- Actian Zen isn’t running on the host computer
- Actian Zen didn’t start after restarting the computer
- Actian Zen didn’t restart after installing a program update
- Actian Zen hung up
- Actian is disabled
- Upgraded operating system
- Workstation crash, which stopped Actian on server
- Windows 10 updates
Resolution
Standalone setup
Reboot the computer. This is a quick way to fix the issue in a stand-alone setup.
Restart Actian
NOTE: If using Sage on a network, perform these steps first at the server. Close Sage 50 on all computers before proceeding.
- Press the WINDOWS+R keys to open a Run line.
- Type services.msc.
- Select OK.
- Right-click Actian Zen Workgroup Engine and select Restart (If Restart isn’t an option, select Start).
- Double-click Actian Zen Workgroup Engine.
- Select Recovery tab.
- Select Restart the Service in the First failure and Second failure drop-down boxes.
- Then set Reset Fail Count to reset after 1 day.
- Click OK.
- Verify Sage opens on the server and the workstation without error.
Article title | Article link |
---|---|
Unable to select Start, Restart, or Stop on the Actian service. | Unable to start the Pervasive / Actian service because all options are grayed out |
Actian shows a status of Starting | Actian Zen Workgroup Engine shows a status of Starting in the Services window |
Receive an error when trying to start the Actian service. | Error: "Windows could not start the Actian service on a local computer..." |
Actian doesn't appear in Services | Error: "Sage 50 cannot be started..." and the Actian service is missing or cannot be restarted |
Actian stops soon after it was started | Actian stops soon after it’s started |
Damaged Actian (above articles didn’t resolve the issue) | How to completely remove and reinstall Actian (formerly Pervasive) |
Event viewer has application errors for WMI | Repair Corrupt WMI |