Summary
In Property Management (PM), Trial Run tasks generate the error "This program has quit. I/O error."
Cause
Malware Bytes installed or recently updated or antivirus is running without Sage 300 CRE exclusions set.
Resolution
CAUTION: This solution requires advanced knowledge of Windows security and network settings. Sage isn't responsible for any issues that arise from changes to these settings. Ensure you back up all system and application databases necessary for a complete restoration. It's advisable to contact a certified consultant or your system administrator for assistance.
CAUTION: Sage support can't assist with third-party products, hardware, report customizations, or state and federal tax questions. Refer to our Scope of Support for more info. Contact your Sage business partner, network administrator, or accountant for assistance.- Malware Bytes: Contact your IT administrator to uninstall Malware Bytes or set exclusions for Sage 300 CRE and Actian/Pervasive software.
- Windows Security/Windows Defender: Contact your IT administrator to set exclusions for Sage 300 CRE and Actian/Pervasive software.
- Other Antivirus: Contact your IT administrator to set exclusions for Sage 300 CRE and Actian/Pervasive software.
For other possible causes and solutions:
- Error: "This program has quit. I/O error." (during PM trial run tasks - Cache engine turned off)
- Error: "Error creating temporary file in \\[directory path]\tmp. Make sure this directory is accessible and try again, or check with your Network Administrator for further assistance." (during PM Trial run tasks)
- Error: "Aborted. I/O error" (during PM Trial Run tasks on a terminal server, RDS server, or remote connection)