Error: “Data is not selected for Report Printing”
Description
Cause
  • There is a space after a comma or other separator before the next record 
  • Report settings have been filtered such that there are no eligible records
  • Corrupted, damaged, or missing SY_ReportEngine.pvc file
  • Report Settings for one Sage 100 user have changed
  • Previously known issue that has been patched in the latest updates
  • Return of Goods Entry print box not checked
  • Data Corruption
  • Blank Records in the Masterfile that need to be deleted
  • E-mail PDF Delivery Option isn’t selected for vendor
  • Print Invoices checkbox not checked in AR or SO Invoice Defaults
  • Damaged User profile
  • "Default Special Items to Drop Ship" selected in SO Options
  • Using MultiBin and there are items not distributed to bins
  • Line items on Sales Order are Backordered or Quantity Ordered is zero (0)
  • SO_SalesOrderPrint.m4t data file may be corrupted
  • SY_ReportOption.m4t file contains corrupted values after upgrading to version 2015
  • Bank Reconciliation and Accounts Payable module not Integrated
  • E-mail wasn’t selected for the customer in Paperless setup
  • History files have been removed due to Years to Retain options
  • Need to Rebuild Sort Files for Work Order module
  • Module code was incorrectly entered
  • Prospect doesn’t have a Customer ID
  • Reported issue which Sage Engineering is Currently Reviewing
Resolution
[BCB:1:Backup warning:ECB]


[BCB:2:Database warning:ECB]
[BCB:5:Third-party support:ECB]

Section I: (Most common) No records meet the condition(s), selection criteria, or settings selected

Section II: Error occurs in many or various reports due to corrupted, damaged, or missing SY_ReportEngine.pvc file

Section III: Error occurs when printing a report for one user

Section IV: Error occurs when printing the AR Invoice History report and entering selection for AR Customer Master user-defined field in version 2018.5 or lower

  • This issue was resolved with product update 6 (6.00.6.0) for Sage 100 2018

Section V: Error occurs when printing from Check Printing and Electronic Payment and selecting Print by Vendor Name

  • This issue was resolved with product update 0 (6.10.0.0) for Sage 100 2019

Section VI: Error occurs when printing Sales Order and Quote History Report and using operand for Order Date

  • This issue was resolved with product update 2 (6.10.2.0) for Sage 100 2019

Section VII: Error occurs when printing from Return of Goods Printing and Return of Goods Entry print box is not checked

Section VIII: Error occurs when printing a statement for a customer with open invoices

Section IX: Error occurs when printing Vendor Purchase Analysis for one Vendor

  • Vendor Purchase Analysis report filters don’t include Credit Card Vendors

Section X: Error occurs when emailing Purchase Orders via Electronic Delivery

Section XI: Error occurs when printing Accounts Receivable or Sales Order Invoices

Section XII: Error occurs when printing the Sales Order Picking Sheet

Section XIII: Error occurs when printing the Accounts Receivable Invoice History report after upgrading to Sage 100 version 2015

Section XIV: Error occurs when printing invoices from Invoice History Printing

Section XV: Error occurs when creating Positive Pay Export in Bank Reconciliation

Section XVI: Error occurs when printing Accounts Receivable Invoice History Report while filtering for the Customer PO field

[BCB:155:Chat 100 US:ECB]
Steps to duplicate
Related Solutions