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Error: "There was a problem activating"

Created on  | Last modified on 

Summary

Error, "There was a problem activating" or "There was a problem with the activation files for Sage 50."

Description

Certain computers, like the Intel NUC, won’t list information for System Manufacturer, System Model and System SKU, which will cause this error. In these instances, you can add this information using the Intel Integrator Toolkit, available here: https://downloadcenter.intel.com/download/29345/NUCs-Intel-Integrator-Toolkit.

Cause

  • Server upgraded but workstations weren’t, or vice/versa
  • Actian not started or damaged
  • Windows Management Instrumentation (WMI) service is corrupt
  • Btrieve is running
  • User Account Control (UAC)
  • Permissions not set correctly on shared folder
  • Firewall/Antivirus blocking Internet access
  • No Internet connection
  • Can't ping the server
  • Incorrect settings in Internet Options (or proxy settings blocking, or geolocation enabled)
  • Damaged Operating System
  • Incorrect Serial Number
  • The data path is incorrect
  • Damaged data path files
  • Program path not installed in Program Files (x86) on 64-bit operating system
  • Multiple versions are installed and using the same data path (side-by-side installation)
  • Incomplete or damaged install of program
  • Sage Activation Servers aren't responding to activation requests

Resolution

Before troubleshooting, check https://status.sage.com for system outages.

 NOTE: You may need to perform a combination of steps below to confirm cause and resolution. For example, you may need to disable User Access Control (UAC), use MSConfig in Selective Startup, turn off proxy settings in Internet Options, and add the trusted site. If after completing these steps you’re still unable to activate, you’ll need to contact support. Refer to Contact Support: Sage 50—U.S. Edition support hours and contact information

If recently upgraded

Actian Zen/Pervasive

Is Actian Zen or Pervasive not started?

Is Btrieve is running?

Is Actian Zen or Pervasive damaged?

Environmental

Is User Account Control (UAC) blocking?

Does the computer have drive sectors larger than 4k, or a Windows 11 operating system?

Are permissions not set correctly on the shared folder?

Is the firewall/antivirus blocking?

Do you have no Internet connection?

Can you not ping your server by name?

Do you have incorrect settings in Internet Options (or proxy settings blocking)?

How to tell when your Operating System is damaged (WMI)

Program Issues

Is the Serial Number incorrect on any computer?

Is your data path incorrect?

Do you have damaged files in your data path?

Is the program not installed in Program Files (x86) on a 64-bit operating system?

Are multiple versions installed and using the same data path?

Did the install not complete or is it damaged?

Sage Activation servers are down